Перейти к содержимому

АУКЦИОН | ФОРУМ АНТИКВАРИАТА
И ВОЕННОЙ ИСТОРИИ WW2














 


Пропадает звук на тёрке 705


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 20

#1 IvanR 2

IvanR

    Старший унтер-офицер

  • Пользователи
  • 542 сообщений
  • На форуме:c 2010 г.
  • Город:СПб
  • Россия

Отправлено май 24 2016 15:55

Уважаемые форумчане, кто-нибудь сталкивался с подобной проблемой, когда идёшь-идёшь и бац- дисплей показывает цифры, а звука нет...?
Последний раз была влажная трава, но блок не мокрый и не отсыревший был...


  • 0

#2 Ветер васин

Ветер васин

    Рядовой

  • Член клуба форума
  • Состоит в клубе 2 года 5 месяцев
  • 35 сообщений
  • На форуме:c 2015 г.
  • Город:Город Солнца
  • Россия

Отправлено май 24 2016 16:01

Сталкиваюсь каждый раз во влажном лесу. прибор- терка 705.


  • 0

#3 IvanR 2

IvanR

    Старший унтер-офицер

  • Пользователи
  • 542 сообщений
  • На форуме:c 2010 г.
  • Город:СПб
  • Россия

Отправлено май 24 2016 16:03

Сталкиваюсь каждый раз во влажном лесу. прибор- терка 705.

Фух, значит это не только у меня такое... К слову, лечится перезапуском... Но это нехорошо и непонятно...


  • 0

#4 7/50

7/50

    Младший унтер-офицер

  • Пользователи
  • 299 сообщений
  • На форуме:c 2014 г.
  • Город:Федотовка
  • Россия

Отправлено май 24 2016 16:14

У всех терр такие симптомы переодически бывают не только у 705х, какая то их особенность и в жару кстате тоже если блок на солнце полежит
  • 0

#5 IvanR 2

IvanR

    Старший унтер-офицер

  • Пользователи
  • 542 сообщений
  • На форуме:c 2010 г.
  • Город:СПб
  • Россия

Отправлено май 25 2016 09:53

В интернетах пишут, мол у разъёма наушников что-то поджать надо... 
Кто устранял неисправность такую?


  • 1

#6 Sld-1 3

Sld-1

    Генерал-лейтенант

  • Член клуба форума
  • Состоит в клубе 4 года 11 месяцев
  • 5 216 сообщений
  • На форуме:c 2008 г.
  • Город:Питер
  • Россия

Отправлено май 25 2016 09:56

тож было.. звук пропадал на половину....помогало пару ударов по блоку...

так и не понял в чем проблема.

толь динамик застревает в магните,мусор какой может попал...толь с электроникой чтот случилось


  • 1

#7 altaix

altaix

    Младший унтер-офицер

  • Пользователи
  • 281 сообщений
  • На форуме:c 2009 г.
  • Город:Калининград
  • Россия

Отправлено май 26 2016 10:16

Недавно столкнулся с такой проблемой! Поначалу помогал перезапуск и удар по башке прибора. Потом звук совсем пропал. Вскрыл башку - оказалось отпаялся один контакт на самом большом конденсаторе. Припоял, и все стало ок!


  • 0

#8 Terpincode

Terpincode

    Младший унтер-офицер

  • Пользователи
  • 261 сообщений
  • На форуме:c 2012 г.
  • Город:Новороссийск
  • Россия

Отправлено май 26 2016 20:43

Звук пропадает из-за отвалившегося феррита.Разберите блок и посадите его на горячий клей.(Это самый надежный вариант).Двусторонний скотч не пойдет.Ибо он со временем высыхает.Если нет клея,то можно прикрепить феррит стяжкой к батарейному отсеку.

 

После данной процедуры ложные сигналы так же должны пройти.

На фото феррит обвел красным цветом.9837225.jpg


  • 1

#9 IvanR 2

IvanR

    Старший унтер-офицер

  • Пользователи
  • 542 сообщений
  • На форуме:c 2010 г.
  • Город:СПб
  • Россия

Отправлено май 27 2016 22:14


А клеить к батарейному отсеку или к чему?

  • 0

#10 booss 2

booss

    Генерал-майор

  • Пользователи
  • Состоял в клубе форума 12 месяцев
  • 4 112 сообщений
  • На форуме:c 2010 г.
  • Город:Волоколамск
  • Россия

Отправлено май 27 2016 23:41

Роль феррита там не значительна,подавление помех..Проблема в другом ,провода применили жесткие и не надежные,особенно в районе разъема.Не в одной импортной технике, я не встречал таких дешевых и дерьмовых проводов.Боятся вскрытия ,тряски  и вообще эксплуатации.


  • 0

#11 Terpincode

Terpincode

    Младший унтер-офицер

  • Пользователи
  • 261 сообщений
  • На форуме:c 2012 г.
  • Город:Новороссийск
  • Россия

Отправлено май 28 2016 01:19

А клеить к батарейному отсеку или к чему?

Куда удобно,туда и клейте.


  • 0

#12 Terpincode

Terpincode

    Младший унтер-офицер

  • Пользователи
  • 261 сообщений
  • На форуме:c 2012 г.
  • Город:Новороссийск
  • Россия

Отправлено май 28 2016 01:47

Роль феррита там не значительна,подавление помех..Проблема в другом ,провода применили жесткие и не надежные,особенно в районе разъема.Не в одной импортной технике, я не встречал таких дешевых и дерьмовых проводов.Боятся вскрытия ,тряски  и вообще эксплуатации.

При вскрытии блока,в первую очередь смотрится целостность пайки и штекера,который идет от динамика на плату.Если с этим все хорошо,то проблема 100% в отвалившемся феррите.

 

Я имел дело с двумя терками,на которых периодически пропадал звук.У обоих приборов пайка была нормальной.Звук пропадал из-за болтающегося феррита.После его крепления,звук больше не пропадает.Ложные срабатывания тоже исчезли.


  • 0

#13 miha kopai

miha kopai

    Рядовой

  • Пользователи
  • 76 сообщений
  • На форуме:c 2015 г.
  • Город:kenigsberg
  • Россия

Отправлено июл 17 2016 17:43

Такая же проблема возникла.согласно фото и инструкции закрепил стяжками феррит к бат.отсеку.всё заработало.
  • 0

#14 Aben

Aben

    Рядовой

  • Пользователи
  • 30 сообщений
  • На форуме:c 2010 г.
  • Город:Лес
  • Россия

Отправлено июл 17 2016 18:46

тож звук пропадал.Разобрал свою почистил контакты и все прошло


  • 0

#15 Иван 67

Иван 67

    Ефрейтор

  • Пользователи
  • 134 сообщений
  • На форуме:c 2012 г.
  • Город:Смоленская обл
  • Россия

Отправлено июл 19 2016 01:06

Советуют еще провод соединения к катушке открутить и замазать герметиком, якобы предотвратить попадания влаги во внутрь катушки ДД 7.5 


  • 0

#16 IvanR 2

IvanR

    Старший унтер-офицер

  • Пользователи
  • 542 сообщений
  • На форуме:c 2010 г.
  • Город:СПб
  • Россия

Отправлено июл 20 2016 13:56

 

А клеить к батарейному отсеку или к чему?

Куда удобно,туда и клейте.

 

Но как стяжкой к батарее прикрепить, если длины проводов не хватает??


  • 0

#17 mihanya

mihanya

    Вахмистр

  • Пользователи
  • 556 сообщений
  • На форуме:c 2014 г.
  • Город:volgograd
  • Россия

Отправлено дек 19 2016 15:07

приветствую всех! часто звук пропадает и за того что залипает контакт наушников в данном случаи наушник загорается на панели.


  • 0

#18 Rayfazer

Rayfazer

    Рядовой

  • Пользователи
  • 75 сообщений
  • На форуме:c 2014 г.
  • Город:Сафоново
  • Россия

Отправлено июл 05 2017 16:12

Приветствую.Около 7 выходов с данным аппаратом, стал пропадать звук на динамике,в наушниках был звук.Разобрал и увидел что феррит отклеился на половину(не отвалился совсем).Держится он на батарейном отсеке с помощью двустороннего скотча.Я наклеил его обратно и накинул обычный пластиковый хомутик.Всё прошло.Звук появился.Берут такие деньги а качество сборки ужасное.

Прикрепленные изображения

  • Пропадает звук на тёрке 705

  • 1

#19 Pawluha

Pawluha

    Рядовой

  • Пользователи
  • 33 сообщений
  • На форуме:c 2014 г.
  • Город:Ельня
  • Россия

Отправлено авг 02 2018 22:56

Приветствую.Я выкусил фишку которая соединяет 2 провода на динамик и запаял их на прямую паяльником уже несколько лет звук не пропадает.


  • 1

#20 Pawluha

Pawluha

    Рядовой

  • Пользователи
  • 33 сообщений
  • На форуме:c 2014 г.
  • Город:Ельня
  • Россия

Отправлено авг 02 2018 23:00

А ферит когда отклеивается нарушает контакт в разъеме и по этому звук периодически пропадает пока не стукнеш по блоку.


  • 2

#21 Rayfazer

Rayfazer

    Рядовой

  • Пользователи
  • 75 сообщений
  • На форуме:c 2014 г.
  • Город:Сафоново
  • Россия

Отправлено сен 16 2018 16:27

А ферит когда отклеивается нарушает контакт в разъеме и по этому звук периодически пропадает пока не стукнеш по блоку.

Приветствую.Полностью с вами согласен.После того как разобрал второй раз, то понял что дело было именно в разъёме для динамика!Сделал тоже на прямую и всё гуд! :clap:


  • 1


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей



Рейтинг@Mail.ru Индекс цитирования
Форум антиквариата и военной истории © 2002-2018